Neues Thema starten

Unable to disable or enable routines

Everything was working fine days ago when I needed to switch out some routines, when I checked the list non of them are grayed out, non of them are able to be enabled, I tried dragging over just like always and for EVERY SINGLE ONE only gives me the option to delete. Every routine that was disabled weeks ago (when it functioned) is studied as disabled and no longer useable ever again. Every single enabled one is stuck enabled permanently. This is both app and online and I can’t do anything about it. I have contacted support and all they said was to update the app. It has been but that does not change anything. More does it make any sense to fix the issue at hand. Both app and ONLINE is not functioning like it should . I’m unable to disable routines now. What happen. Like I have said I tried contacting them. Days ago even responded saying it didn’t do anything and updating can’t change The fact that the online one is the same way. I have not gotten ANY response since the first. Like they don’t even care t explain or attempt to fit this. Anyone else notice this ridiculous issue both app and online.
Anmelden oder Registrieren um einen Kommentar zu veröffentlichen